[Python]Pipx在隔离的环境中安装和运行python脚本

2020-05-13发布0条评论

注:pipx需要python3.6版本以上


安装

python3-mpipinstall--userpipx

python3-muserpathappend~/.local/bin


安装之后重启screen或者重新登录ssh


例子:安装mitmproxy

pipxinstallmitmproxy


给mitmproxy安装附加插件


pipxinjectmitmproxy <包名>